Chat with us, powered by LiveChat Skip to content

Kvaser PCIEcan 4xHS

SKU #: KV-00683-6

Kvaser PCIEcan 4xHS is a highly integrated, high speed CAN network card that adds four high speed controller area network (CAN) channels to any standard computer board with PCI Express capability. Offering silent mode, error frame detection and an on-board buffer, this small form factor add-on board fits many embedded data acquisition systems and supports CAN FD.

  • Supports CAN FD.
  • Quick and easy plug-and-play installation.
  • Supports High Speed CAN (ISO 11898-2).
  • Supports both 11-bit (CAN 2.0A) and 29-bit (CAN 2.0B active) identifiers.
  • Low profile card (86 x 69 mm) allows ultra-compact systems.
  • Implements Kvaser’s CAN IP in an FPGA, resulting in high max message rate.
  • Four CAN Hi-Speed channels in a single 26-pin HD D-SUB CAN connector. The HD26 splitter connects to the CAN bus via four 9-pin DSUB connectors.
  • Four yellow LEDs that indicate when a CAN message was received or sent.
  • Fully compatible with J1939, CANopen, NMEA 2000 and DeviceNet.
  • Supports silent mode for analysis tools – listens to the bus without interfering.
  • Detection and generation of error frames and remote frames.
  • Designed for standard and industrial computers.
  • Galvanically isolated CAN bus drivers.
  • Wide operating temperature of 0° C to +85° C.
  • Supports the Kvaser Linx.

Warranty

2-Year Warranty. See our General Conditions and Policies for details.

Property Value
The information herein is subject to change without notice.
Galvanic Isolation Yes
Certificates CE, RoHS
Bitrate 40-1000 kbit/s
Silent mode Yes
Error Frame Generation No
Error Counters Reading Yes
Weight 100 grams
Timestamp resolution (µs) 1 μs
Channels
Maximum message rate, send 20000
Maximum message rate, receive 20000
Sound No
Connectors 26-pin HD D-SUB
Interfaces PCI Express
Height 20 mm
Length 86 mm
OS Win XP, Linux, Win 7, Win Vista, Win 10, Win 8
Datasheet
Kvaser PCIEcan 4xHS Datasheet
Kvaser PCIEcan 4xHS Users Guide
User's guide for PCIEcan 4xHS
Version V3.5.210216
Kvaser SocketCAN Device Drivers
Kvaser SocketCAN Drivers for Linux
Version V1.7.153
Kvaser Firmware Update Tool
TFirmware Update tool for most Kvaser devices.
Version V4.24.477
Python module
The Canlib module is a Python wrapper for Kvaser CANlib SDK.
Version V1.17.748
Kvaser CANlib SDK
Software development kit - everything you need to develop software for the Kvaser CAN and LIN interfaces. Libraries, header files, sample programs for e.g. C, C++, C#, Visual Basic and Delphi, documentation, and more. Note: you need to download and install the appropriate device drivers separately.
Version V5.35.477
Kvaser SocketCAN Device Drivers
Kvaser SocketCAN Drivers for Linux.
Version V1.7.153
Kvaser DIADEM Driver
This free driver for National Instrument's DIAdem supports all CAN hardware from Kvaser.
Version V4.1.0
Kvaser Drivers for Windows
Windows drivers for all our CAN hardware. Please check release notes for information on which Windows versions are supported. It also contain a driver for the virtual CAN bus.
Version V5.35.477
Kvaser CANKing
A free of charge general-purpose CAN bus momnitor. Works with all CAN interfaces from Kvaser. Windows 200 and later recommended.
Version V6.18.106
Kvaser LabView VI Library for CAN
Library for National Instrument's LabView version for all Kvaser CAN hardware.
Version V19.3.0
Kvaser Linux Driver and SDK
Linux driver and SDK for Kvaser PCIcan/PCIcanx, Kvaser PCIcanII, Kvaser PC104+, Kvaser PCIcanx II, Kvaser USBcan II, Kvaser Memorator*, Kvaser Leaf family, Kvaser Memorator Pro**, Kvaser USBcan Pro and VirtualCAN. For LAPcan and LAPcan II, you should use version 4.2 of the driver. (*) only with USBcanII functionality, (**) only with USBcan Pro functionality
Version V5.35.477
Remove old drivers
Driver removal program. This program will remove the CAN driver (version 3.2 or older) from your computer. This is a version intended for those who have installed CANLIB 3.2 or older. Use it only if you need to remove an old version of the driver from your computer. Contact technical support if you have any questions.
Version 3.9c
Cleanup
Driver removal program. This program will remove the CAN driver (version 3.9 or older) from your computer. This program will not work with driver 4.0 or later. Use it only if you need to remove an old version of the driver from your computer.
Version 3.9c