LabVIEW API for PLIN

KDI-PLIN

Leveraging the PLIN© API from PEAK-System, the LabVIEW® API for PLIN allows you to exchange CAN messages via CAN 1.0 / 2.0B and CAN FD with the PLIN-USB Adapter or the PCAN-USB Pro FD Adapter. CAN FD is supported by PEAK device drivers version 4 and later. The LabVIEW® API supports LabVIEW® 2014 or later versions.

Please note that in order to use this API, you must first download the PLIN API.

You must install or update the VIP to the most recent version. The VIP file is created with VIP2017.

For more information please see the Product Brief.

x